Shipset Compatibility OXP

From Elite Wiki
Jump to: navigation, search

Oolite 1.80 introduces a range of new ship roles. If you are using an old Replacement shipset that was designed for Oolite 1.77.1 or earlier, then you will not get the added benefits of these roles. Install this OXP to use the old shipset effectively until it's updated.

This does not affect Addition shipsets which will continue to only use the old roles even with this installed.

As shipsets are updated and released, this page will list those which do not need this OXP installing.

Download

Shipset Compatibility 1.4 (OXZ format, 1.79 or later only)

Quick facts

Levelindicator0.png
0-{{{2}}}
Version Released License Features Category Author(s) Feedback
1.4 2014-06-06 GPL v2+ / CC-BY-NC-SA 3.0 NPC roles Misc OXPs cim BB-Link
Personal tools