Difference between revisions of "NavalGrid OXP"

From Elite Wiki
Jump to: navigation, search
m (Box.com)
m (Requirements)
Line 10: Line 10:
  
 
==Requirements==
 
==Requirements==
This OXP requires at least test version 1.75 of Oolite.
+
This OXP requires at least test version 1.82 of Oolite.
 
 
  
 
==Download==
 
==Download==

Revision as of 15:12, 25 August 2015

Overview

A military piece of kit which properly links the Naval Energy Unit to Military-boosted Shields. It gives an improved recharging rate and better energy flow. It can also re-route energy to either the shields or energy banks, although this is automatically overridden if the shields are fully charged or the ships energy levels are low.


Details


Requirements

This OXP requires at least test version 1.82 of Oolite.

Download

Naval Grid v1.00 can be downloaded from Box.Net by clicking on the link.


Links